• July 24, 2014, 10:11:28 PM
We are currently at 5 of our daily target of 200 posts.

Author Topic: [Tutorial] Nokia dead phone USB flashing with Phoenix Service Software  (Read 147166 times)

0 Members and 2 Guests are viewing this topic.

Offline pashaie

  • Viewer
  • *
  • Posts: 5
  • Activity:
    0%
  • Reputation: 0
  • Symbian Power User
Re: [Tutorial] Nokia dead phone USB flashing with Phoenix Service Software
« Reply #105 on: October 23, 2012, 01:20:24 AM »
Publish
Quote
I think you tried to downgrade, were you on belle or anna when you tried to flash ur mobile..??
I'm kinda new in symbian flashing process, but I don't think that's the case, my phone os was Symbian Anna Ver 021.014, Date: 2011-05-26, and I tried to flash with 025.008. but again, I'm new here, so maybe there is something that I can't see.

please, if you have any suggestions, I'll be glade to try it out.

Offline prarun2030

  • Moderator
  • Forum Ghost
  • ****
  • Posts: 2,397
  • Activity:
    0%
  • Reputation: 280
  • Living a life between Good and Bad..
    • 6233, 5800 XM, N8, N9
    • prarun2030
You are not allowed to view links. Register or Login
I'm kinda new in symbian flashing process, but I don't think that's the case, my phone os was Symbian Anna Ver 021.014, Date: 2011-05-26, and I tried to flash with 025.008. but again, I'm new here, so maybe there is something that I can't see.

please, if you have any suggestions, I'll be glade to try it out.

No need to worry, keep trying again. Btw which phoenix are u using, use 2011 if you're using 2012. Cause, i too had problem in 2012 and i was able to flash without any issues using 2011 version.

Offline pashaie

  • Viewer
  • *
  • Posts: 5
  • Activity:
    0%
  • Reputation: 0
  • Symbian Power User
Re: [Tutorial] Nokia dead phone USB flashing with Phoenix Service Software
« Reply #107 on: October 23, 2012, 01:48:09 AM »
Publish
I first tried phoenix 2012 on my win 7 64bit, but that that not even started. so i uninstalled it and installed phoenix 2011. I've been trying it for almost 2 days now. but it always result the same error.

Offline prarun2030

  • Moderator
  • Forum Ghost
  • ****
  • Posts: 2,397
  • Activity:
    0%
  • Reputation: 280
  • Living a life between Good and Bad..
    • 6233, 5800 XM, N8, N9
    • prarun2030
You are not allowed to view links. Register or Login
I first tried phoenix 2012 on my win 7 64bit, but that that not even started. so i uninstalled it and installed phoenix 2011. I've been trying it for almost 2 days now. but it always result the same error.
Ok, i think it might be the drivers problem. First remove the nokia suite and phoenix. Then install the latest nokia suite and now don't install phoenix. Connect your mobile to pc. Some drivers should be installed. After it is installed install phoenix 2011 and try flashing it should solve. GL.

Offline pashaie

  • Viewer
  • *
  • Posts: 5
  • Activity:
    0%
  • Reputation: 0
  • Symbian Power User
Re: [Tutorial] Nokia dead phone USB flashing with Phoenix Service Software
« Reply #109 on: October 23, 2012, 12:17:25 PM »
Publish
Quote
Ok, i think it might be the drivers problem. First remove the nokia suite and phoenix. Then install the latest nokia suite and now don't install phoenix. Connect your mobile to pc. Some drivers should be installed. After it is installed install phoenix 2011 and try flashing it should solve. GL.

I uninstalled all programs that had nokia as it's publisher, including nokia suite and phoenix, installed nokia suite first and connected my *dead* phone to computer, after auto installation of some drivers, I installed Phoenix-Service-Software-2011.14.004.45945, and followed steps in this tutorial. But still I got same error :(
Am I doing something wrong here?
In flashing process, I keep my usb cable disconnected from phone, but connected to pc, and meanwhile I have removed phone's battery, when pressing refurbish button, I click ok on displayed dialogue box and then connect usb to phone and insert battery back and press phone's power switch for a sec.

Offline prarun2030

  • Moderator
  • Forum Ghost
  • ****
  • Posts: 2,397
  • Activity:
    0%
  • Reputation: 280
  • Living a life between Good and Bad..
    • 6233, 5800 XM, N8, N9
    • prarun2030
You are not allowed to view links. Register or Login
I uninstalled all programs that had nokia as it's publisher, including nokia suite and phoenix, installed nokia suite first and connected my *dead* phone to computer, after auto installation of some drivers, I installed Phoenix-Service-Software-2011.14.004.45945, and followed steps in this tutorial. But still I got same error :(
Am I doing something wrong here?
In flashing process, I keep my usb cable disconnected from phone, but connected to pc, and meanwhile I have removed phone's battery, when pressing refurbish button, I click ok on displayed dialogue box and then connect usb to phone and insert battery back and press phone's power switch for a sec.

:/ try different ports or with a different pc. If the problem is still there i guess nokia store is only the place.

Offline pashaie

  • Viewer
  • *
  • Posts: 5
  • Activity:
    0%
  • Reputation: 0
  • Symbian Power User
Re: [Tutorial] Nokia dead phone USB flashing with Phoenix Service Software
« Reply #111 on: October 23, 2012, 08:16:53 PM »
Publish
Quote
:/ try different ports or with a different pc. If the problem is still there i guess nokia store is only the place.
trying another USB port did the trick. tnx,
but at the end of process, there was some errors, but after restarting my phone, it's version has been changed to the version that I was trying to install. Honestly I don't know if it was a successful flashing, cause lock code hasn't changed to default '12345'.

Here is log:

Flashing started
Creating product data items list
Product data items list created
Backup not required
Flashing phone
Initializing
Scanning image files...
Waiting for USB device...
Loading secondary boot code: 15168 bytes
Secondary boot loaded
BB Asic Index is: 00
Asic ID is: 000000030000022600010007600C192102031104
BB Asic Index is: 00
EM Asic ID is: 00001040
BB Asic Index is: 00
EM Asic ID is: 00001030
BB Asic Index is: 00
Public ID is: 2140010DDDD80344034B5896115AAE46A2EEAE79
BB Asic Index is: 00
Asic Mode ID: 00
BB Asic Index is: 00
Hash: 916F75217F32081248B15C38DFC8E81B
BB Asic Index is: 00
ROM ID: E693EF0DAC22615B
BB Asic Index is: 00
Device type is: 05
Device Index is: 00
Manufacturer code: 0000
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 04
Device Index is: 00
Manufacturer code: FFFF
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 00
Device Index is: 00
Manufacturer code: 0020
Device ID: 0068
Extended device ID: 0000
Revision ID: 0031
BB Asic Index is: 00
Device type is: 00
Device Index is: 01
Manufacturer code: 0000
Device ID: 0001
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 03
Device Index is: 00
Manufacturer code: 0020
Device ID: 0068
Extended device ID: 0000
Revision ID: 0031
Loading update server code: 812840 bytes
Update server loaded
Asic CMT: Start programming 172574 KB...
Asic CMT: Programming data sent: 0%
Asic CMT: Programming data sent: 10%
Asic CMT: Programming data sent: 20%
Asic CMT: Programming data sent: 30%
Asic CMT: Programming data sent: 40%
Asic CMT: Programming data sent: 50%
Asic CMT: Programming data sent: 60%
Asic CMT: Programming data sent: 70%
Asic CMT: Programming data sent: 80%
Asic CMT: Programming data sent: 90%
Asic CMT: Programming data sent: 100%
Programming complete
Asic CMT: Verifying communication to device...
Waiting for communication response: 25
Waiting for communication response: 24
Waiting for communication response: 23
Waiting for communication response: 22
Waiting for communication response: 21
Waiting for communication response: 20
Waiting for communication response: 19
Waiting for communication response: 18
Waiting for communication response: 17
Waiting for communication response: 16
Waiting for communication response: 15
Waiting for communication response: 14
Waiting for communication response: 13
Waiting for communication response: 12
Waiting for communication response: 11
Waiting for communication response: 10
Waiting for communication response: 9
Waiting for communication response: 8
Waiting for communication response: 7
Waiting for communication response: 6
Waiting for communication response: 5
Waiting for communication response: 4
Waiting for communication response: 3
Waiting for communication response: 2
Waiting for communication response: 1
Error 0x8401F121 communicating to phone. Unable to verify comm.
Starting to recover the phone
Recovering phone
Initializing
Warning: Unable to communicate to product after flashing
Scanning image files...
ERROR: Unable to detect device 0x8401F145. Check USB connection
ERROR: Product recovery failed
Unable to set the phone to flash mode. Unable to flash.
Starting to recover the phone
Recovering phone
Initializing
Scanning image files...
ERROR: Unable to detect device 0x8401F145. Check USB connection
ERROR: Product recovery failed
Unable to set the phone to flash mode. Unable to flash.
Starting to recover the phone
Recovering phone
Initializing
Scanning image files...
Unable to set the phone to flash mode. Unable to flash.
All operations completed
Product flashing aborted

Offline prarun2030

  • Moderator
  • Forum Ghost
  • ****
  • Posts: 2,397
  • Activity:
    0%
  • Reputation: 280
  • Living a life between Good and Bad..
    • 6233, 5800 XM, N8, N9
    • prarun2030
You are not allowed to view links. Register or Login
trying another USB port did the trick. tnx,
but at the end of process, there was some errors, but after restarting my phone, it's version has been changed to the version that I was trying to install. Honestly I don't know if it was a successful flashing, cause lock code hasn't changed to default '12345'.
Good, try again a dead flash it should fine. if not do a hard reset after the flashing is done and everything should be fine.

Offline KIG

  • Viewer
  • *
  • Posts: 2
  • Activity:
    0%
  • Reputation: 0
  • Symbian Power User
Re: [Tutorial] Nokia dead phone USB flashing with Phoenix Service Software
« Reply #113 on: October 25, 2012, 11:01:21 PM »
Publish
OK Trting to flash a E51 (RM-244)  Successfully flashing in dead mode no problem.  My problem is trying to find a rom that allows ant SIM (Unlocked version)  Have tried many from Nokia.  Does anyone have an unlocked version please?

Offline Allstar12345

  • Allstar Software Founder
  • Administrator
  • Forum Genius
  • ******
  • Posts: 5,179
  • Activity:
    15%
  • Reputation: 740
  • That passion that takes you away
    • Nokia N8 Symbian Belle v111, Nokia 808 PureView Belle v113, Nokia Asha 310 v8, BlackBerry Z10
    • @paulwallace1234
Re: [Tutorial] Nokia dead phone USB flashing with Phoenix Service Software
« Reply #114 on: October 25, 2012, 11:33:34 PM »
Publish
You are not allowed to view links. Register or Login
OK Trting to flash a E51 (RM-244)  Successfully flashing in dead mode no problem.  My problem is trying to find a rom that allows ant SIM (Unlocked version)  Have tried many from Nokia.  Does anyone have an unlocked version please?
You can't unlock a phone by simply flashing...

Offline KIG

  • Viewer
  • *
  • Posts: 2
  • Activity:
    0%
  • Reputation: 0
  • Symbian Power User
Re: [Tutorial] Nokia dead phone USB flashing with Phoenix Service Software
« Reply #115 on: October 25, 2012, 11:40:59 PM »
Publish
OK Thanks for the advice. 

Any suggestions on how I might unlock it then please?

Offline sarthack

  • Forum User
  • **
  • Posts: 58
  • Activity:
    0%
  • Reputation: 1
  • Symbian DEMON
    • NOKIA 500,5233 WINDOWS LUMIA 610
    • sbonit
installed it worked fine..but cant flash..after flashing a screen appears flashing couldnt be completed retry..
i disconnected the phone jst chk mobile booted up...everything is fine but i cant open any app..an error comes feature not supported...

Offline Pranil Maniyar

  • Administrator
  • Respected Member
  • ******
  • Posts: 992
  • Activity:
    0%
  • Reputation: 466
  • Symbian Powered Nokia N8 with Belle
    • Nokia N8 with Symbian Belle
    • @PranilManiyar
You are not allowed to view links. Register or Login
installed it worked fine..but cant flash..after flashing a screen appears flashing couldnt be completed retry..
i disconnected the phone jst chk mobile booted up...everything is fine but i cant open any app..an error comes feature not supported...
Flash once again.
after that do one thing, remove USB, Battery.
then put Battery again IN n then restart.

Offline sarthack

  • Forum User
  • **
  • Posts: 58
  • Activity:
    0%
  • Reputation: 1
  • Symbian DEMON
    • NOKIA 500,5233 WINDOWS LUMIA 610
    • sbonit
You are not allowed to view links. Register or Login
Flash once again.
after that do one thing, remove USB, Battery.
then put Battery again IN n then restart.
@pranil i did the same...then the error comes when i try to open music player/videos etcetc....homescreen doesnt support this..

Offline blkbro

  • Viewer
  • *
  • Posts: 1
  • Activity:
    0%
  • Reputation: 0
  • Symbian Power User
    • nokia astound
Re: [Tutorial] Nokia dead phone USB flashing with Phoenix Service Software
« Reply #119 on: October 27, 2012, 03:11:47 PM »
Publish
ay kudos to all the bold and clear instructions. first time doing this and sadly it did not work, i really need some help coz i have followed every instruction down to the punctuations. all the way from downloading via navifirm to using phoenix. i have a nokia c7 rm691